2.2.2.2. Installing Metadefender Core (4.19.0 or newer) using the Install Wizard

The Install Wizard is only for the Windows installer (.msi file). For Linux installation, please refer to 2.2.2.1. Installing Metadefender Core (4.19.0 or newer) using command line.

Since MetaDefender Core 4.19.0, we have switched to using PostgreSQL DBMS which needs a dedicated database server. MetaDefender Core supports two modes to setup PostgreSQL server:

  • Create new local PostgreSQL server: MetaDefender Core will install a new PostgreSQL server locally in the same box with the product.

Only non-Unicode characters supported for "Username"

images/download/attachments/4330574/image2020-8-26_21-37-45.png

  • Use your existing PostgreSQL server: MetaDefender Core will connect to remote pre-installed PostgreSQL running remotely. "Test Connection" button needs to be hit to make sure the PostgreSQL is connected and authenticated successfully.

images/download/attachments/4330574/image2020-8-26_21-55-47.png