Why are my policies invalid?

From June 02, 2020, MetaAccess made changes to features based-on tiers. This means if your account is a Free MetaAccess account or Free MetaDefender Cloud account, MetaDefender Cloud is no longer available for Threat Detection. With that said, if your policies enable Threat Detection settings and configure MetaDefender Cloud as a scan source, your policies are considering as invalid policies. To continue leveraging Threat Detection on MetaAccess, you can add your own MetaDefender Core servers to your account if you have not done so.

The system will notice you what policies are invalid unless you decide to turn it off.

images/download/attachments/4356189/banner_notifications.png

With invalid policies:

  • You couldn’t make any changes on a policy until you fix all invalid settings in the policy . Please follow this KB to fix your policies.

  • OPSWAT Client will not perform any scans even a scan is scheduled on a policy.

If you would like to leverage MetaDefender Cloud, please contact our sale representatives to upgrade your account.

This article was last updated on 2020-06-02
TT