Which OPSWAT Client supports TLS1.2?

Here at OPSWAT we are continuously updating our products in order to stay up to date with the latest technology, security, and industry best practices.

Minimum version of the OPSWAT Client supports TLS 1.2

TLS 1.2

Windows Persistent

7.6.86.0

For security issues, your device must to support TLS 1.2 or above. If your system has not supported it yet, follow guidance in the below website to enable it

Windows: https://support.microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-a-default-secure-protocols-in

Windows On-demand

7.3.306.0

For security issues, your device must to support TLS 1.2 or above. If your system has not supported it yet, follow guidance in the below website to enable it

Windows: https://support.microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-a-default-secure-protocols-in

MacOS Persistent

all versions

MacOS On-demand

all versions

Linux Debian

15.4.14.0

Linux RPM

15.6.11.0

DC Agent

8.0.17.0

Android

all versions

iOS

all versions

Please refer System Requirement for OPSWAT Client to make sure that your device meets minimum requirements for OPSWAT Client.

This article was last updated on 2021-01-29.
TD