What is system requirement for OPSWAT Client?

OPSWAT Client supports most popular operating systems to cover your need, such as Windows, macOS, iOS, Android, Ubuntu, Centos, Mint, Redhat Enterprise, Open Suse, Suse Enterprise and open source Internet of Things (IoT)

To install the OPSWAT Client on your device, your device must have minimum system requirements.

Operating System Family

Minimum OS Version

Minimum system requirement

Windows(1)

Windows 7

Windows Server 2008

CPU: 1 GHz

Hard disk space: 500MB

macOS

OSX 10.9

CPU: 1 GHz

Hard disk space: 500MB

Linux v3 (14.4.x.y)

CentOS 7

Ubuntu 14.4

 

Linux v4 (15.4.x.y)

CentOS 7.14+

Redhat Enterprise 7+

OpenSuse 11.4+

Suse Enterprise 12x +

Fedora 27+

Ubuntu 16+

Mint 18+

 

iOS

iOS 8+

 

Android

Android 5.1+

Memory: 1.5GB


For security issues, your device must to support TLS 1.1, TLS 1.2.If your system has not supported it yet, follow guidance in the below website to enable it

(1) On Windows system, you must install the following KBs to run the agent

This article was last updated on 2019-08-06
TT