User Guide

Security Enhancement Notification

MetaAccess is scheduling a security enhancement on December 8th, 2020. Within this change, MetaAccess is changing the algorithm used to store/exchange sensitive data that secures your account. While this improves the security for all customers, those with the “Require PIN when a user uninstalls agents on a device" setting enabled will be impacted. We encourage you to take the suggested actions.

What is changing?

In adherence with best practices, MetaAccess is shifting to use SHA-2 rather than MD5 for storing/exchanging sensitive data.

What is the impact?

For most customers there is no impact, including no downtime. However, for those with “Require PIN when a user uninstalls agents on a device” (Settings > Global Settings > Device Agent) enabled, users couldn’t uninstall the client manually if the device is running an out-of-date agent, other client functions are not be impacted. To migrate this impact, we encourage you enable “Allow agents to automatically update to the latest version” setting (Settings > Global Settings > Device Agent) on your account to allow the OPSWAT Client to auto-upgrade to the latest version before December 22nd, 2020. (original plan was December 8th, 2020.)

About This Guide

Welcome to the MetaAccess guideline. This guideline is intended to provide the information you need to:

If you want to learn more about the product, you can visit here