6. V4 API

V4 API is the latest version of MetaDefender Cloud API. It was designed to be fast, modular, easy to use and to provide seamless integration between MetaDefender API and MetaDefender Cloud API.

For a better understanding of the difference between V4 and previous versions of the API, see: V4 Migration guide.

Deprecation notice

All previous version of the API (V1, V2, and V3) will be deprecated. Please make sure to update your code to use the latest version of the API. V4 will be supported for a minimum of 3 years since the date of its announcement (March 2019).