Do any of the custom engines have updating limitations on MetaDefender Core v4?

Some of the custom engines have limitations for updating and OS compatibility.

You can see these listed below:

Engine Name

Proxy Update

Offline Update

Scan During Update

Other Limitations

TGSoft/VirIT

 

 

 

 

Filseclab

None

Supported

 

None

F-Secure

Supported

Supported

 

None

Lavasoft

 

 

 

 

Microsoft Security Essentials

Supported

Supported

Supported

None

Xvirus

 

 

 

 

NANO

Supported

Supported

Supported

None

NetGate

Supported

Supported

 

None

STOPZilla

Supported

Supported

Supported

None

Symantec

Supported

Supported

N/A

Runs on Server 2008 R2 or 2012

Systweak

Not Supported

Supported

 

None

Trend Micro

Supported

Supported

Supported

None

Trend Micro HouseCall

Supported

Supported

Supported

None

Note: This list is accurate for the latest packages of custom engines.

This article apllies to MetaDefender Core v4 product
This article was last updated on 2017-12-20
CN