Are there any dependencies that need to be fulfilled for MetaDefender Core v4 engines ?

Yes, there are some dependencies for the engines, as described in the table below :

Vir.IT

Microsoft Visual C++ 2010 Redistributable Package

.NET framework 4

ESET

MetaDefender Core v4 temporary directory should have more than 200MB free disk space

Microsoft Security

Essentials

.NET framework 4.5

Installed on a Windows Server Edition

Symantec

Installed on a Windows Server Edition

One NIC with static IP address running TCP/IP

Systweak

.NET framework 3.5

Proactive DLP

Microsoft Visual C++ 2017 Redistributable Package
.NET framework 4.5 or newer

Deep CDR

.NET framework 4.5 or newer

Most of the times MetaDefender Core v4 can detect a missing dependency and display it on the Inventory → Nodes → Node details page.

This article applies to MetaDefender Core v4
This article was last updated on 2019-07-01
AN