Licensing hot-fix for Kaspersky engine on MetaDefender Core 3.14.3 or older

If you are running on MetaDefender Core version 3.14.3 or older with 16 or 20 engine package, then you will need to update the Kaspersky engine's license in MetaDefender Core package before May 15th, 2018 since the license will expire on exact that date.

OPSWAT recommends upgrading to the latest version of MetaDefender Core (version 3.14.4 or newer), if at all possible. If upgrading is not an option, perform the following task to ensure the Kaspersky engine continues to work. This only needs to be done for MetaDefender Core version 3.14.3 or older, and only for customers that have the 16 or 20 engine packages.

You can download the hot-fix here. To apply this hot-fix, please follow the instructions in README file inside the downloaded package.

This article applies to MetaDefender Core product version 3.14.3 or older.
This article was last updated on 2018-04-02.
TV