Is action needed because Metadefender v3's AVG license is expiring on 2018-06-15?

Effective June 15, 2018, the AVG license used by MetaDefender will expire, and that engine will no longer work properly within MetaDefender.

What do I need to do?

If you are using a MetaDefender 12, 16, and 20 package on v3, you need to make sure you have a MetaDefender release of v3.14.0 or higher. If you have an older release than 3.14.0, you can download the latest release from the OPSWAT portal.

What if I don't take action by June 15, 2018?

AVG will stop working properly once the license terminates. If you are using a MetaDefender package that has AVG, you will notice that that engine fails to scan any incoming files. Other AVs and other elements of MetaDefender should not be affected by this.

Why is the license for AVG expiring?

Avast announced AVG's acquisition in mid 2016 and then ended the AVG OEM business of AVG in August, 2017. However, the last AVG OEM license purchased by OPSWAT was set to terminate on June 15, 2018.

What if I need more assistance from OPSWAT on this topic?

If you need more assistance, please contact OPSWAT Support by logging a ticket through your OPSWAT Portal Account at portal.opswat.com

This article applies to any MetaDefender Core v3 version prior to 3.14.0
This article was last updated on 2018-06-14
AA