Which versions of OPSWAT Products are compatible with OPSWAT Central Management v7?

OPSWAT Central Management v7.1.0 does not check the validity of OPSWAT Products' versions remote installed by the user. If an OPSWAT Product's version incompatible with OPSWAT Central Management v7 is distributed, that OPSWAT Product will not be able to communicate with the server.

Metadefender Kiosk

OPSWAT Product's versions

Minimum OPSWAT Central Management v7's version

4.2.14 - 4.3.2

7.1.0

Metadefender Core

OPSWAT Product's versions

Minimum OPSWAT Central Management v7's version

4.14.3 - 4.15.1

7.1.0

Metadefender Vault

OPSWAT Product's versions

Minimum OPSWAT Central Management v7's version

1.3.3 - 1.3.5

7.1.0

OPSWAT Central Management v5

OPSWAT Product's versions

Minimum OPSWAT Central Management v7's version

5.2.7+

7.1.0